Excel - Buscar caracteres especificos en una celda y devolver esos caracteres

   
Vista:

Buscar caracteres especificos en una celda y devolver esos caracteres

Publicado por Maikol maik988@gmail.com (1 intervención) el 20/02/2016 23:19:04
Hola

Estoy buscando una formula que me permita encontrar en una celda ciertos caracteres y que la misma me despliegue que encotro esos caracteres.

Por ejemplo:

en la celda A2 tengo el siguiente texto : 0208WT76 X

de esa celda quiero ando buscando que el texto contenga los caracteres WT76 ( como una especie de Vlookup) y que me devuelva en otra celda esos caracteres como se ve abajo

celda A2 celda B2

0208WT76 X WT76 (aqui debe desplegar que encontro esos caracteres en la celda A2)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Miltinho

Buscar caracteres especificos en una celda y devolver esos caracteres

Publicado por Miltinho (14 intervenciones) el 21/02/2016 05:41:52
Hola Maikol:
Mi solución:

1
=SI.ERROR(SI(HALLAR(B2;A2)>0;"Caracteres encontrados en la celda A2";"");"")

Cuéntanos cómo te va. Un saludo. Miltinho - ALS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de Andres Leonardo

Buscar caracteres especificos en una celda y devolver esos caracteres

Publicado por Andres Leonardo (491 intervenciones) el 22/02/2016 18:33:25
Pero es en una celda especifica o en una grupo de celdas.. si es en una ... pues te da el resultado el compañero Miltinho
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar