Excel - funcion buscar nombres incompletos

   
Vista:

funcion buscar nombres incompletos

Publicado por lucho luchobeisbo@yahoo.com.mx (1 intervención) el 14/03/2016 20:52:51
En excel tengo los siguientes datos
A1 NOMBRE B1 CTA
A2 AEROVIAS CARIBE B2 90
A3 AEROVIAS DE MEXICO B3 3333
A4 AMELIA NAVA RAMIREZ B4 14197
MI FUNCION ES
=BUSCARV(E15,'POR NOMBRE'!A2:B4,2,FALSO) DICHA FUNCION TENGO QUE ESCRIBER EL NOMBRE COMPLETO, EJEMPLO AEROVIAS CARIBE.
NECESITO QUE ME APOYEN ´CON UNA FUNCION, PARA EVITAR DE ESCRIBIR MANUALMENTE EL NOMBBRE DE QUIEN BUSCO (EJEMPLO AEROVIAS CAR)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com

funcion buscar nombres incompletos

Publicado por wordexperto.com (496 intervenciones) el 14/03/2016 21:45:30
Hola Lucho:
Mejor al revés. Puedes poner *méxico o *caribe, o acortar más si prefieres, en la misma función buscarv.
http://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

funcion buscar nombres incompletos

Publicado por wordexperto.com (496 intervenciones) el 15/03/2016 18:12:59
Podrías poner: =BUSCARV("*mex*";matriz;2;0). O *CAR*
http://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar