Excel - formula agregar condicion

   
Vista:

formula agregar condicion

Publicado por manuel (4 intervenciones) el 01/04/2016 04:14:43
Tengo una inventario con varias páginas: almacen, bodega, entrada, salida.

En almacen y bodega tengo la lista de productos, y en entrada y salida productos que salen y entran.

Ya logre que me sume y reste los productos mostrándomelos en las hojas de almacen y bodega con la siguiente fórmula:

=SUMAR.SI(CodigoIN,A2,Entrada)-SUMAR.SI(CodigoOut,A2,Salida)

Pero tengo otra columna llamada local donde se escribe bodega o almacen según donde fue la entrada o salida, como le puedo hacer para que en almacen solo me sume y reste lo que tenga escrito almacen en la columna f y lo mismo en bodega cuando diga bodega.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

formula agregar condicion

Publicado por manuel (4 intervenciones) el 01/04/2016 07:20:16
gracias ya l resolvi...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo

formula agregar condicion

Publicado por Andres Leonardo (491 intervenciones) el 01/04/2016 16:22:15
Sumar.si.conjunto....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar