Excel - copiar en una celda el ultimo valor cargado según un codigo

   
Vista:

copiar en una celda el ultimo valor cargado según un codigo

Publicado por Fernando (2 intervenciones) el 14/04/2016 21:16:39
Hola
Quiero consultar sobre cual seria la formula que necesito para mi ejemplo.

Necesito la formula adecuada para colocar en las celdas C3, C4, C5, C6, C7 y C8 para que me traiga el ultimo valor cargado en la columna B entre las filas 11 y 21 según el valor (codigo) cargado en la columna A.

La formula que hay colocada en cada celda C de la fila 3 a la 8 hace referencia al codigo de al lado en la columna B

El problema es que NO me trae el ultimo valor cargado para cada codigo.

Alguien puede ayudarme?

Gracias Fernando
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

copiar en una celda el ultimo valor cargado según un codigo

Publicado por Antoni Masana (267 intervenciones) el 15/04/2016 07:51:20
La formula corregida:

1
=SI.ERROR(BUSCARV(B3;A$11:B$21;2;FALSO);"")

Con esta formula te traerá el valor de "Kilometraje Inicial" si el código de la columna B3 a B8 coincide con un código de la columna A11 a A21, es caso de que no exista pondrá un blanco.

Si en BUSCAR pones VERDADERO si el código no existe busca el mas próximo.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

copiar en una celda el ultimo valor cargado según un codigo

Publicado por Fernando (2 intervenciones) el 15/04/2016 15:04:11
Gracias por la respuesta
Con esta formula NO traigo el ultimo valor cargado para un determinado codigo en el área A11:B21.
Vuelvo a mandar mi ejemplo con la formula nueva cargada.
Necesito que en la celda C3 me traiga el ultimo valor cargado para el codigo 1 que seria el valor de la celda B19 y así sucesivamente si cargo mas datos con ese codigo.
Agradezco muchísimo esta ayuda!!!
Saludos
fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar