Excel - como obtene numero de piezas

   
Vista:

como obtene numero de piezas

Publicado por FRANCISCO VAZQUEZ SOLIS (1 intervención) el 19/05/2016 22:57:24
Buenas Tardes

Un gran favor me dedico a la cuantificación de obra (construcción), por lo cual requiero de su apoyo para obtener el numero de piezas en alguna condicionante de Excel doy un ejemplo:

en un elemento lineal de 2.45 m. requiero obtener cuantas piezas son dando una separación de 0.15 m.

manualmente y por requerimientos de sistemas constructivos se realiza de la siguiente manera:

2.45 m. entre 0.15 m. = 10.63333 espacios entre elementos, por lo tanto se tendría que agregar a numero entero de la siguiente manera ;

10.6333 se convierten en 11.00 espacios + 1.00 (el inicial) = 12.00 piezas separadas en igual distancia, lo cual cumple con la normatividad de construcción.

otro ejemplo: con numero de espacios exactos

4.00 m. entre 0.20 m. = 20.00 espacios + 1.00 (el inicial) = 21.00 piezas separadas en igual distancia, cumple con la normativa.

si me pudieran ayudar les agradecería de manera su apoyo

saludos

Francisco Vazquez
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

como obtene numero de piezas

Publicado por Andres Leonardo (486 intervenciones) el 20/05/2016 03:59:20
Hola Amigo solo unca correccion
2.45 / .15 = 16 no a 10

en todo caso yo use esta formular ... me da segun los ejemplos... espero te ayude


1
=REDONDEAR(A2/B2;0)+1


1
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar