Excel - ¿como combinar la funcion buscarv y extraer?

   
Vista:

¿como combinar la funcion buscarv y extraer?

Publicado por Roberto (2 intervenciones) el 22/06/2016 00:32:51
Hola.

Tengo una tabla donde las fechas me aparecen asi 23.12.2016. Necesito extraer el mes y que despues busque en una base de datos y lo convierta. (ej. 12 = Diciembre. 02 = Febrero.

Gracias por su ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Andres Leonardo

¿como combinar la funcion buscarv y extraer?

Publicado por Andres Leonardo (491 intervenciones) el 22/06/2016 01:26:38
Pues no parece dificil


1
=BUSCARV(EXTRAE(A3,4,2)*1,D1:E12,2,0)
bvex
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com

¿como combinar la funcion buscarv y extraer?

Publicado por wordexperto.com (496 intervenciones) el 22/06/2016 11:25:51
Y, digo yo, ¿no sería más fácil?, sin necesidad de buscar nada en ninguna base de datos, añadir una columna a la izquierda con esta fórmula:
=TEXTO(B2;"mmmm")
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar