Excel - Insertar fórmula en Excel

   
Vista:
Imágen de perfil de Antonio

Insertar fórmula en Excel

Publicado por Antonio (2 intervenciones) el 16/08/2016 06:15:52
Hola, buenas. Estoy comenzando a trabajar con Excel, casi nunca lo había utilizado y estoy intentando hacer un trabajo basado en la "Regla Falsa" de Análisis Numérico, lo que no entiendo es cómo representar la ecuación en el intervalo f(A), en pocas palabras, como introducir esta fórmula:

2+cos(e^x-2)-e^x=0

Mi problema se dio al momento de querer ingresar e^x , cuál es la forma de hacerlo?...

Saludos !!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Antoni Masana

Insertar fórmula en Excel

Publicado por Antoni Masana (267 intervenciones) el 16/08/2016 12:59:43
Creo que lo que deseas es esto:

1
=SI(2+COS(e^x-2)-e^x=0;"Verdad";"Falso")

Lo que pasa es que e y x son variables y debe hacer referencia s celdas

1
=SI(2+COS(A1^B1-2)-A1^B1=0;"Verdad";"Falso")

Como creo, 'e' es la constante de la base del logaritmo natural. Esto debe hacerse asi:

1
=SI(2+COS(EXP(B1)-2)-EXP(B1)=0;"Verdad";"Falso")
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Antonio

Insertar fórmula en Excel

Publicado por Antonio (2 intervenciones) el 27/09/2016 04:24:34
Hola, si, gracias. Lo intenté con "EXP" pero me marca FALSO, trato de implementar la fórmula 2+cos(e^x-2)-e^x=0 pero no es posible, te mando el archivo del trabajo en proceso:

Qué estoy escribiendo mal??, gracias y disculpa la tardanza, tuve vacaciones , gracias !!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar