Excel - Formato condicional

   
Vista:

Formato condicional

Publicado por Luis (2 intervenciones) el 16/10/2007 09:38:35
Hola.

Tengo 3 columnas:
En la A forma de pago
En la B dia de vencimiento
En la D los dias del mes del 1 al 30.

Necesito que cuando tenga un "pago en metálico" en la columna A , me aparezca en la D la fecha asociada a ese pago en rojo.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Formato condicional

Publicado por José Luis (700 intervenciones) el 16/10/2007 13:52:30
En la celda de la fecha tienes que hacer un formato condicional.
Formato - Formato Condicional - Fórmula =$A1="pago en metálico" eliges el color y listo.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Formato condicional

Publicado por Luis (2 intervenciones) el 16/10/2007 15:54:34
Gracias pero no me sirve.

El problema esque la columna de dia de vencimiento (columna B) no está igual que la columna D donde si que tengo puesto todos los dias a modo de diario del 1 al 30,

Me explico:( ejemplo mes de octubre)

A B D
metálico 3-10-07 1-10-07
transfer 5-10-07 2-10-07
cheque 8-10-07 3-10-07
metalico 9-10-07 4-10-07
recibo 9-10-07 5-10-07
.
.
.
.
31-10-07
En este caso en mi columna D querria que estuviesen con fondo rojo los dias 3 y 9 , puesto que son los dias apagar en metálico.

Espero haberme explicado bien y que alguien sepa hacerlo.
Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Formato condicional - solución

Publicado por José Luis (700 intervenciones) el 17/10/2007 10:27:25
Está visto que si no se explican correctamente las cosas, se pierde mucho tiempo. La solución a lo que quieres es ésta, debes poner esta fórmula en el formato condicional de la celda D1, copiarla y pegar formatos en el resto.

=SUMAPRODUCTO(($B$1:$B$5=$D1)*($A$1:$A$5="metálico"))

NOTA: Deberás cambiar los rangos B1:B5 y A1:A5 si son más filas que las que indicaste.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar