Excel - Encontrar Duplicados

   
Vista:

Encontrar Duplicados

Publicado por Alejandro (8 intervenciones) el 02/11/2007 20:20:16
Hola que tal, necesito ayuda con unos registros en una hoja de excel. Deseo separar en 2 hojas de Excel los registros duplicados y los no duplicados. tomandolos por el ID del Usuario.

ejemplo.

Usuario Nombre Puesto
1 xxxxx xxxxx
6 xxxxxx xxxxx
24 xxxxxx xxxxx
24 xxxxxx xxxxxx

espero y me puedan dar una idea, gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Encontrar Duplicados

Publicado por luis g (211 intervenciones) el 02/11/2007 20:39:26
utiliza la formula : =contar.si(A:A;A36665)=1 en validacion de datos

teniendo encuenta que sea en la primera FILA de la culumna 1 hasta la ultima fila.

en caso que desees cambiar la ultima fila, colocale el valor que desees.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Encontrar Duplicados

Publicado por Fernando (231 intervenciones) el 03/11/2007 16:15:54
=CONTAR.SI($A$13:$A$26,$A13)>1

Luego puedes generar un filtro avanzado donde el criterio es "El nombre del campo donde tienes la formula contar.si y agregas "VERDADERO".

De esta forma generas un listado de datos repetidos.

Tambien si gustas puedes exportar la tabla a Access y tienes una consulta establecida de registros repetidos.

Saludos,
Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar