Excel - BUSCARV

   
Vista:

BUSCARV

Publicado por Laura (6 intervenciones) el 15/11/2007 11:13:03
Buenos días,
Llevo días peleandome con la formula BUSCARV, y no me aclaro. He mirado todos los ejemplos que salian en el foro y no hay tu tia. Algo hago mal.
A ver si me podeis ayudar, tengo esta tabla y tengo que aplicar la funcion para encontrar el valor de Daumilier total y el del 2003.

Muchas gracias


a b c d e f
Grupo 2003 2004 2005 2006 total

Gerenal 349.789 228.463 104.152 36.865 719.269
Toyota 350.856 333.559 177.835 88.062 950.312
Ford 1.122.246 832.309 328.435 198.958 2.481.948
VolKs. 1.141.233 3.151.752 2.980.843 642.951 7.916.779
Daumiler 1.489.450 1.914.240 1.352.349 429.659 5.185.698
Peugeot 1.622.278 1.943.446 1.237.135 682.510 5.485.369
Honda 1.714.891 1.689.176 1.270.220 251.897 4.926.184
Nissan 2.058.455 1.627.386 448.479 185.956 4.320.276
Hyundai 3.082.038 4.791.775 6.248.252 602.519 14.724.584
Renault 3.127.107 2.750.972 1.156.703 430.020 7.464.802
Fiat 3.760.752 3.050.137 1.742.129 372.825 8.925.843
Suzuki 3.819.458 11.299.228 229.378 178.423 15.526.487
Mitsubishi 5.029.283 8.656.243 4.102.079 1.941.751 19.729.356
Mazda 7.861.454 7.142.836 2.367.178 676.795 18.048.263
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:BUSCARV

Publicado por JuanC (792 intervenciones) el 15/11/2007 13:31:58
algo así puede ser...

=BUSCARV(G1; A2:F10; 2; 0)

=BUSCARV(G1; A2:F10; 6; 0)

Saludos desde Baires, JuanC
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:BUSCARV

Publicado por manolo (7 intervenciones) el 15/11/2007 19:56:54
Si ordenas los datos de la A a la Z.

ejemplo:Quieres que al escribr en E1 la marca de coche y en F1 el año, te aparezca la cantidad en E2, y que E3 te salga el total.

A B C D F
1 año 2003 2004 2005 TOTAL
2 daumiler 1 2 3 100
3 ferrari 4 5 6 101
4 ford 7 8 9 102
5 toyota 10 11 12 103
6 volks 13 14 15 104

En E2:
=BUSCARV(E1;A1:F6;COINCIDIR(F1;A1:F1)
En E3:
=BUSCARV(E1;A1:F6;5)

Espero haberte servido de ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar