Excel - Formula horizontal excesiva

   
Vista:

Formula horizontal excesiva

Publicado por JOSE (3 intervenciones) el 01/12/2007 12:34:17
Hola a todo.as, utilizo excel 2003, estoy utilizando la formula =($C$2*C3)+($D$2*D3)+etc, despues de un determinado número de formulas horizontales, me indica que la formula es demasiado larga.
Me podriais decir como puedo ampliar la formula.

gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Formula horizontal excesiva

Publicado por Fernando (231 intervenciones) el 01/12/2007 18:55:11
Utiliza la función "sumaproducto".

Saludos,
Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Formula horizontal excesiva

Publicado por jose (3 intervenciones) el 01/12/2007 21:19:57
Fernando, no acabo de resoverlo, MATRIZ significativa que debo de agrupar varias formulas en una sola,.
ejemplo:

matriz 1: =($k$2*k3)+($L$2*L3)
matriz 2: =($M$2*M3)+($N$2*N3)
Etc

Gracias

José
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Formula horizontal excesiva

Publicado por Richard (43 intervenciones) el 02/12/2007 01:30:16
Haz lo que te dice Fernando:

=SUMAPRODUCTO(C2:XX2;C3:XX3) da como resultado C2*C3+D2*D3+........+XX2*XX3.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar