Excel - Automatizar datos

   
Vista:

Automatizar datos

Publicado por anofer (4 intervenciones) el 05/12/2007 09:12:33
Quisiera saber si partiendo en un libro de unos datos fijos,siempre los mismos en una columna , en la siguiente columna introducir otros datos numericos comparativos de los anteriores y tras colocar estos nuevos datos se habiliten unas condiciones referidas al mes de que se trate , la diferencia entre ambos , y el porcentaje ne tanto por ciento de unos datos respecto a otros obetnida al diferencia .

Quizas no me he explciaod bien .

Seria A1 COLUMNA FIJA , B1 COLUMNA A RELELNAR, Y DESPUES AUTOMATIZACION DEL MES ,DIFERENCIA ENTRE A1-BI Y TANTO PORCIENTO ENTRE AMBAS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Excel
- Código fuente de Excel
- Cursos de Excel
- Temas de Excel
- Chat de Excel
información
Códigos de Excel
- Buscar en n columnas
- Verificación de Rut
- CARDEX

RE:Automatizar datos

Publicado por jcs (494 intervenciones) el 05/12/2007 11:06:55
A ver si te he entendido bien:

El mes de que se trata deberás indicarlo tú inicialmente en algún sitio, por ejemplo en F1

En C1 =SI(B1<>"";$F$1;"")
En D1 =SI(B1<>"";A1-B1;"")
En E1 =SI(B1<>"";B1*100/A1;"")

Luego copia estas tres celdas en las filas siguientes:

Espero que te funcione.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar