Excel - copiar sí

   
Vista:

copiar sí

Publicado por Molek (8 intervenciones) el 12/12/2007 20:07:42
Buenos dias.
Tengo 2 columnas a y b, ambas contienen numeros asi:

col1 col2
300 2
3
302
303
304 6
8
305

Deseo que se copien los numeros de la columna 2 y que solo se peguen
a la columna 1si está vacia. Segun esto se pegarian los números 3 y 8.

Muchachos gracias por la colabora.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:copiar sí

Publicado por jcs (494 intervenciones) el 13/12/2007 09:17:47
Muy buenas,

yo utilizaría una columna auxiliar en la que pondría la siguiente fórmula:

=SI(A1>0;A1;B1)

luego copiaría esa columna, y con pegado especial >valores, volvería a colocarla en la columna 1.

Espero que te sirva.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar