Excel - diferencia entre dos horas

   
Vista:

diferencia entre dos horas

Publicado por Mauro (3 intervenciones) el 21/12/2007 14:15:32
Quisiera sacar la diferencia de horas entre dos celdas y entregar el resultado en otra celda en minutos, cualquier ayuda se las agradesco.

Mauro desde Puerto Montt Chile.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:diferencia entre dos horas

Publicado por Marvin Osorio (368 intervenciones) el 21/12/2007 14:29:40
Pues es hubiera sido mejor que dieras un ejemplo de lo que deseas hacer para darte una solución más exacta, pero te envío algo.

Si en A1 tienes 01:00 :00 a.m. y en B1 tienes 01:58:00 entonces en C1 debes de colocar =C3-B3, y listo.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:diferencia entre dos horas

Publicado por a (13 intervenciones) el 22/12/2007 04:25:10
La solucion de mosorio es correcta, pero rcuerda que la trabajar con horas , la distancia máxima entre dos horas es 24.

Si deseas el resultado en sistema centesimal debes multiplicar por 24 y usar formato numerico.

08:00:00 -01:00:00 =05:00

El resultado visual parece 5 horas, pero excel lo esta traduciendo como las 5 , no puedes usarlo para sumas que supongan mas de 24 horas.

08:00:00 -01:00:00 =05:00
08:00:00 -01:00:00 =05:00
08:00:00 -01:00:00 =05:00
08:00:00 -01:00:00 =05:00 Suma total : 20 horas

08:00:00 -01:00:00 =05:00 Suma total: 01:00 horas

Para evitar esto ultimo (01:00:00)*24 y formato numerico,

Resultado: 25
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:diferencia entre dos horas

Publicado por GABRIEL (1 intervención) el 17/03/2012 14:06:23
una pregunta, si yo tengo en A1 7:50:00am y en B1 12:02:00pm, como saco la diferencia entre estas 4 horas??yo se que es de 12 minuto la diferencia, pero como lo hago??? desde ya muchas gracias, espero su respuesta a la brevedad...-
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:diferencia entre dos horas

Publicado por Ana (1 intervención) el 13/03/2017 18:57:36
Puedes probar con esto:

1. Cambia el formato de las celdas de hora a texto.
2. Ingresa esta función donde quieres obtener el resultado:

=TEXTO(B1-A1;"h:mm")

Esto te dará la diferencia en el formato de horas y minutos.

Listo!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:diferencia entre dos horas

Publicado por fabian (1 intervención) el 21/10/2009 19:58:43
Utiliza esta funcion:

=Residuo(argumento1;argumento2)

Donde argumento1 es la fecha final y argumnto2 es la inicial
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar