Excel - Ayuda con excel.

   
Vista:

Ayuda con excel.

Publicado por josuam (2 intervenciones) el 31/03/2008 02:09:09
Saludos.
Quiero ver si me pueden ayudar para poder hacer una busqueda rápida de artículo que tenía en cero pero que luego entraron en inventario.
Es decir de los productos que tenía en cero cuáles entraron.

Ej.
Productos que no tenía.
1) Aquí deseo buscar
Productos en cero
CÓD ARTÍCULO CANTIDAD
S LÁPICES 0
A2 VASOS 0
A3 LAPICEROS 0
7E RUEDAS 0
8E CARROS 0
F1 PLATOS 0
M45 CAMISAS 0
L15 PANTALONES 0
Entraron los siguientes productos
2) Datos que deseo buscar
Productos que entraron
CÓD ARTÍCULO CANTIDAD
A2 VASOS 10
AA2 COLCHONES 15
F45 TUBOS 10
7E RUEDAS 45
TU12 NEOMÁTICOS 20
M45 CAMISAS 10
RA2 CAMISETAS 30
L15 PANTALONES 50

Que me muestre los productos que no tenía.
3) Si el código que entró se encuentra en la lista
de los productos en cero, que me lo muestre asi.

CÓD ARTÍCULO CANTIDAD
A2 VASOS 10
7E RUEDAS 45
M45 CAMISAS 10
L15 PANTALONES 50

Así podré hacer un reporte de los productos que no tenía pero que podré
mandar en las próximas horas jalando también el nombre del almacen de
origen y el de destino.
No tengo una empresa. Es para aplicarlo en mi trabajo pues muy a menudo
tengo que buscar hasta 30 códigos en una lista de hasta 500 códigos y eso
me demanda mucho tiempo y quisiera simplificar ese trabajo por la gran
cantidad de trabajo que tengo.
Si me puedes ayudar te lo agradecería mucho.
Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ayuda con excel.

Publicado por Luis Fernando  (805 intervenciones) el 31/03/2008 03:24:32
Seguro que con este condicional y anidada la busquedad lo puedes hacer,

=SI(ESNOD(BUSCARV(B22;En_Cero;2;0));"No estaba en CERO";BUSCARV(B22;En_Cero;2;0))

Donde "En Cero" es el rango donde están los articulos que tenían saldo CERO.

ahi te mando por correo un archivo con el ejemplo.

Saludos despe Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda con excel.

Publicado por Luis Fernando  (805 intervenciones) el 31/03/2008 05:08:36
Josua, ya te envié tu archivo mejorado con la formulación propuesta y con la tabla que seguramente es la necesidad que tenías.

Cordial saludos desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar