Excel - Filtro

   
Vista:

Filtro

Publicado por Alejandro Cabrera (1 intervención) el 07/04/2008 10:41:20
Hola a todos!

Soy investigador y cometimos un error al tomar los datos de un experimento de forma que en lugar de tomar los datos cada 10 segundos lo hicimos aproximadamente cada décima de segundo. El caso es que ahora tengo unos 180.000 datos, he tenido que preparar tres hojas de excel diferentes y no se muy bien como filtrarlos porque el ordenador se me vuelve loco cada vez que le paso un filtro.

Algún alma caritativa que me explique como puedo solucionar el problema? Hay alguna opción para coger un dato y borrar los diez siguiente o algo así? Si tengo que hacer eso con los 64.000 datos que caben aproximandamente en cada hoja termino el año que viene... jejeje.

Un saludo y muchas gracias!!!!!!!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Filtro

Publicado por Luis Fernando  (805 intervenciones) el 08/04/2008 02:54:02
Lo que puedes hacer es lo siguiente:

Primero en una comuna (frente a tus datos) crea una funcion condicional asi

=SI(FILA(A2)/11=ENTERO(FILA(A2)/11);1;0)

y al copiarla a lo largo de tus datos esta funcion generara un "1" cada 11 datos

De aqui ya usando filtros puedes borrar entonces todos los que no sean "1"

Cordial saludos desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar