Excel - Franjas horarias

   
Vista:

Franjas horarias

Publicado por Irene (2 intervenciones) el 25/04/2008 18:29:25
Quiero poner en una celda una franja horaria, Ex. 22:00 i en otra celda salga MAÑANA, TARDE o NOCHE , según sea la hora introducida
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Franjas horarias

Publicado por Marvin Osorio (368 intervenciones) el 26/04/2008 00:27:18
Algo sencillo por ejemplo en C2 tenemos 12:00:00 p.m. en D2 tenemos 18:00:00 p.m. y en E2 tenemos 00:00:00 p.m.

En excel solo escribe en cada celda 12:00, 18:00 y 00:00 y te lo configurara automaticamente al formato que te mostré arriba.

Y supongamos que en B3 tienes el valor a evaluar.

entonces utilizas esta formula =SI(B3<C2,"MAÑANA",SI(Y(B3>C2,B3<D2),"TARDE",SI(Y(B3>=D2,B3<E2),"NOCHE","")))

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Franjas horarias

Publicado por Irene (2 intervenciones) el 28/04/2008 20:14:56
Gracias por la ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Franjas horarias

Publicado por galileogali (107 intervenciones) el 26/04/2008 00:28:56
http://excelgali.mejorforo.net/funciones-y-formulas-f4/manana-tarde-noche-madrugada-t100.htm#206

Ahi encontraras formula y ejemplos.

GALILEOGALI
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar