Excel - Problemas con hiperlinks con imagenes

   
Vista:

Problemas con hiperlinks con imagenes

Publicado por Jma (4 intervenciones) el 15/05/2008 10:46:18
Buenas, mirar mi problema es el siguiente llevo ya unos dias intentando sin conseguir nada. La cuestión es que creo un hiperlink de una imagen que lleva a otro archivo excel y me da un error inexperado. Os comento lo que he hecho he reinstalado el excel en el equipo y el propio office sin conseguir resultados. Por otro lado no es solo un ordenador al que le pasa eso son bastantes. Los equipos se preparan con una imagen de la cual disponemos. Por favor os pido ayuda para resolver este problema. Muchas Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con hiperlinks con imagenes

Publicado por Luis Fernando (805 intervenciones) el 16/05/2008 01:27:40
No me quedo claro, si el problema es de hacer un link en excel porque reinstalar Excel.

Para crear el vinculo con la imagen se daría boton derecho sobre la imagen y se elije Hipervínculo y ahi vincular a:

Lugar de este documento, otro archivo o a donde quieras.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por Jma (4 intervenciones) el 16/05/2008 14:10:13
El problema no es hacer un link en excel. El problema es un link(de imagen) en excel a otro excel que esta correcto porque se ha probado en otros equipos. El problema que tengo es que una serie de equipos no funcionan los links(de imagen) a otro excel dentro de excel, las rutas son correctas pero no funcionan dan un error inesperado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por Marvin Osorio (368 intervenciones) el 16/05/2008 15:34:17
Estas trabajando en red, todos tienen los permisos adecuados?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por Jma (4 intervenciones) el 16/05/2008 21:26:59
Comentaros que cuando me abrieron la incidencia el link era de red y esta persona y puede acceder al archivo y yo no. Por lo que cree un archivo excel en mi equipo con un enlace(imagen) a otro excel dentro de mi equipo y sigue pasando lo mismo. De todas formas yo en mi equipo tengo instalada la misma imagen todo el S.O. y el resto de programas.
No hay problemas de permisos. Solo pasa con los enlaces de imagen a un archivo excel. Con un enlace normal(sin imagen) no hay problema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por Marvin Osorio (368 intervenciones) el 16/05/2008 23:21:44
Cual es el error que te muestra entonces?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por Luis Fernando (805 intervenciones) el 17/05/2008 01:10:40
Poner Link a una celda o a una imagen es practicamente igual, más aun cuando el link es para abrir otros libros, importa mucho tener muy claros tanto la ruta de los archivos a abrir con el link y como dice Marvin el "permiso" o perfil del usuario en la red.

Si el link ya funciona por lo menos para alguien quiere decir que la ruta del link está bien, debe probar entonces ese mismo usuario usar el mismo archivo pero en otro PC, preferible en un PC de los que dice a alguien no le ha dejado usar el link.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con hiperlinks con imagenes

Publicado por jma (4 intervenciones) el 17/05/2008 15:01:36
Lo primero daros las gracias a los dos por preocuparos por este problema que tengo y perdonar sino me expreso bien en algun momento.

Comentaros que he hecho las pruebas que me comentais. Si cojo dicho ordenador con este usuario y otro archivo nuevo y creo un link(de imagen a otro excel) sigue sin funcionar. Si cojo este ordenador con otro usuario y pruebo con los archivos sigue sin funcionar. Sin embargo si me voy a otro equipo y utilizo dichos archivos con ambos usuarios funciona en todos los casos.

Como conclusion saco que los links estan correctos y que no hay problemas de permisos. El problema esta en el equipo.

Lo que pasa es que la imagen nueva con la que se instala todo el sistema operativo y otros programas, se toca el registro de windows y me da a mi que en su dia lo modificaron o cualquier otra cosa y por eso existe este problema. Si pruebo en un equipo con la imagen antigua no existe tal problema.

Por otro lado comentaros que el error que da en el equipo(con la imagen nueva) es el siguiente se queda el reloj de arena de windows eternamente. Y en mi equipo que tiene la imagen nueva reinstale el office y me da como error "Error inexperado" no hay ni numero de error ni nada por el estilo solo lo que esta entre comillas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar