Excel - intervalo de fechas

   
Vista:

intervalo de fechas

Publicado por cv-00000 (1 intervención) el 15/05/2008 19:04:06
Hola, tengo un problema que no se solucionar.
En la HOJA1, tengo una resta de dos horas
12:00
13:00

dando como resultado

1:00

y en la hoja 2, tengo unos intervalos de tiempos en 2 columnas y un codigo en la 3
00:15 00:59 1
01:00 01:59 2
02:00 02:59 3

y quisiera saber como hacer para que me de el codigo de la columna 3 en funcion del numero resultante de la resta de la hoja1.

Gracias.

Nos vemos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:intervalo de fechas

Publicado por Santiago (193 intervenciones) el 16/05/2008 00:30:40
La funcion es "=texto(Valor, formato)"
por ejemplo,
a1 12:00
a2 13:00
a3 =TEXTO(A2-A1,"h:mm")

Buena suerte
SCM
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:intervalo de fechas

Publicado por Luis Fernando (805 intervenciones) el 16/05/2008 01:56:22
Puedes hacerlo con BUSCAR asi:

=BUSCARV(E17;$C$2:$E$7;3;1)

Ahi te mando un archivo con el ejemplo.

Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:intervalo de fechas

Publicado por Luis Fernando (805 intervenciones) el 16/05/2008 02:03:49
Me dices a que correo envio el archivo pues al sdfaes@sdfwe.com no pasa.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar