Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - Concatenar Hora

  Imprimir  
Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

Concatenar Hora

Autor:Robert (1 intervención)
Fecha:22/05/2008 01:32:27
Necesito concatenar dos celdas con formato hora a una tercera
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Concatenar Hora

Autor:Galileogali (107 intervenciones)
Fecha:22/05/2008 12:23:46
Url:
Podrias ampliar la informacion, aclarando el contenido de cada celda y lo que queres obtener?
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Concatenar Hora

Autor:Marvin Osorio (368 intervenciones)
Fecha:22/05/2008 16:05:32
Pues si entendi bien esto debe funcionarte, suponiendo que en A1 tienes una hora y en B1 la otra hora, entonces utiliza esta formula

=TEXTO(A1,"hh:mm:ss")&" - "&TEXTO(B1,"hh:mm:ss")

OJO el " - " en medio de los dos datos lo puedes sustituir o eliminar si deseas.

Salu2
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Concatenar Hora

Autor:Luis Fernando (806 intervenciones)
Fecha:23/05/2008 01:59:34
Realmente como dijo Marvin puedes usar la funcion TEXTO y con diferentes tipos de formato para las horas segun prefieras y estos concatenados tambien con la tercera celda.

=TEXTO(A1;"[h]:mm")&TEXTO(B1;"hh:mm")&C1
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:Concatenar Hora

Autor:YOSELIN (1 intervención)
Fecha:04/12/2010 21:44:08
por fa ayudenme!!!!!
Tengo la sgte formula: =concatenar((B2+8),SI(C2<10,":0".":"),C2))
LO QUE SE TIENE QUE DETERMINAR CON ESTA FORMULA ES SI TRABAJO EL EMPLEADO" X" 8 HRS TENIENDO EN CUENTA QUE ENTRA A LAS 8 A.M Y SALE A LAS 4P.M . EL ASUNTO ES QUE CUANDO PONGO EN FUNCION LA FORMULA SALE COMO RESULTADO 8.333333333 Y NO LAS 16HRS QUE ES LO QUE DEBERIA DE SALIR. ESPERO ME HAYA EXPLICADO Y PUEDAM AYUDARME GRACIAS!!
Comentar