Excel - No repetir valores

   
Vista:

No repetir valores

Publicado por Andres (2 intervenciones) el 23/05/2008 00:31:33
Hola a todos. ¿cómo hago para que al ingresar un valor en una columna me aparezca un mensaje o algo que me advierta que ese valor ya está ingresado? Muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:No repetir valores

Publicado por Abraham Valencia (2418 intervenciones) el 23/05/2008 01:37:12
Mira aqui:

http://groups.google.com.pe/group/microsoft.public.es.excel/browse_frm/thread/a1cdf178760409de/df565b056dee2699?lnk=gst&q=no+permitir+duplicados+&rnum=5&hl=es#df565b056dee2699

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No repetir valores

Publicado por Luis Fernando (805 intervenciones) el 23/05/2008 01:50:40
Por validacion de datos y con criterio de validacion "Personalizada"

usar como formula para validar valores únicos en la columna "C" lo siguiente

=CONTAR.SI($C$1:$C$65536;C1)=1

Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:No repetir valores

Publicado por andres (2 intervenciones) el 23/05/2008 19:21:55
Me sirvió de maravilla, muchas gracias a ambos. Bye
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar