Excel - contar valores unicos

   
Vista:

contar valores unicos

Publicado por Poison (1 intervención) el 03/06/2008 20:54:25
Si alguien pudiera hacerme el favor de decirme como puedo contar los valores únicos que hay en una lista...
Thanks..
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar valores unicos

Publicado por Luis Fernando (805 intervenciones) el 03/06/2008 21:16:46
Sino requieres sino contarlos y tienes los valores en la columna B entre filas 2 y 30, puedes hacer lo con lo siguiente:

=SUMAPRODUCTO((B2:B30<>"")/CONTAR.SI(B2:B30;B2:B30&""))

Pero si necesitas es identificarlos puedes hacerlo colocando en A2

=SI(CONTAR.SI($A$1:A1;B2)>0;"-";B2) y copiando a las demás filas.


Cordial saludo desde Pereira Colombia
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar