Excel - Seleccion y extraccion de datos

   
Vista:

Seleccion y extraccion de datos

Publicado por jesus contreras (17 intervenciones) el 04/06/2008 23:19:25
Amigos una pregunta

Tengo varias columnas de datos (Numeros) y necesito comparar esas columanas con otras. Quiero saber que formula puedo utilizar para que me extraiga los valores comunes en ambas columnas, espero haberme dado a entender.

Gracias por prestarme atencion

Gracias

Jesús Contreras
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Seleccion y extraccion de datos

Publicado por Luis Fernando  (805 intervenciones) el 05/06/2008 02:45:06
Hay varias formas de hacerlo una de ellas es por ejemplo por medio de una columna auxiliar y usando la funcion CONTAR.SI, supongamos que sus columnas con datos a comparar son "A" y "B", entonces usar en la celda "C2"

=CONTAR.SI(A:A;B2)

para identificar si el elemento de "B1" está en la columna "A" y copiar esta a las demás filas frente a los datos de la columna "B"

Espero haber sido claro

Cordial saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar