Excel - Copiar Info de file cerrado

   
Vista:

Copiar Info de file cerrado

Publicado por Miguel  (1 intervención) el 06/06/2008 15:42:47
Hola a todos

Mi pregunta es:

es posible copiar informacion de algun archivo , sin nesecidad de abrirlo y si se puede me pueden decir como ?????

Gracias

Miguel
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Copiar Info de file cerrado

Publicado por Abraham (2418 intervenciones) el 06/06/2008 17:59:26
Pues a traves de ADO, o DAO, o Query o etc

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Copiar Info de file cerrado

Publicado por Luis Fernando (805 intervenciones) el 07/06/2008 01:42:58
Tambien con funciones de busqueda o muchas más, por ejemplo

=BUSCARV(A4;'C:Mis documentosExcel[Cerrado.xls]Hoja1'!$A$2:$C$4;3;0)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Copiar Info de file cerrado

Publicado por Luis Fernando (805 intervenciones) el 07/06/2008 01:57:36
Tener en cuenta que el back slash entre los nombres de las carpetas y del archivo cerrado no salío en el correo enviado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar