Excel - Problema

   
Vista:

Problema

Publicado por Jose Gpe Sanz (75 intervenciones) el 30/06/2008 19:54:48
Hola foro..! buen inicio de semana

Tengo un problema:

Columnas

A B C
19,246,760 20,057,000 810,240 (A-B)

La Pregunta es: como le hago para que 810,240 entre 20,057.000 =0.04 % me quede en la misma columna C ?

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema

Publicado por Abraham Valencia (2418 intervenciones) el 30/06/2008 19:59:23
Que???????

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por Jose Gpe Sanz (75 intervenciones) el 07/07/2008 20:26:42
Gracias Foro, buscandole encontre la formula

el problema era el siguiente:
A 6=19,246,760
B6=20,057,000

C6= A6-B6 resultado (-810,240)

C6=B6/A6*100% resultado (104.21%)

mi objetivo era que todo las dos formulas quedara en la misma columna C6

C6= FORMULA SI((A6-B6),(B6/A6)*100%)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por Jose Gpe Sanz (75 intervenciones) el 30/06/2008 20:25:06
Problema :
Tengo las Siguientes Cantidades

A
19,246,760
B
20,057,000
Columna A menos Columna B = 810,240 en C
en la columna C tenemos como resultado 810,240

la prgegunta es: si ya tengo en la columna C un resultado (810,240)
este lo quiero dividir entre la columna B=20,057,000
el resultado 0.04 quede en la misma columna C se puede...?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por Abraham Valencia (2418 intervenciones) el 30/06/2008 22:08:15
Ah... pues solo con macros

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por Santiago (193 intervenciones) el 30/06/2008 23:54:27
=(b-a)/b

SCM
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por Mark (273 intervenciones) el 01/07/2008 03:44:32
Problema esto!!! a veces debemos pulsar la tecla F1, pues no todo el tiempo quienes respondemos esperamos preguntas asi y por tanto nos confundimos para dar la solucion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema

Publicado por lucho (60 intervenciones) el 04/07/2008 20:26:59
Saludos José Gpe.
Ejem: en A1 tienes 19 246 760.00
B1 " 20 057 000.00

En C1 PONES =SUMA(B1-A1)/B1
GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar