Excel - contar

   
Vista:

contar

Publicado por nikolathos (3 intervenciones) el 15/07/2008 20:58:32
como puedo yo contar cuantas veces esta cada nombre. ...

en una columna por ej:

hola
xx
chau
hola
oye
xx
hola
etc

y me de como respuesta:

hola: 3

chau: 1

xx: 2

oye: 1

pero sin yo saber q nombres van a estar en la columna!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar

Publicado por Javier R. (37 intervenciones) el 15/07/2008 22:41:45
Hola, lo mejor en este caso es elaborar una tabla dinámica, señalas solo la columna que tenga los nombres (Asegúrate que tenga título), al elaborar la tabla dinámica señalas este campo en fila y también lo señalas en campo, y listo obtienes la respuesta que buscas.

Slds.
Javier R.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar

Publicado por Luis Fernando (805 intervenciones) el 16/07/2008 01:12:54
Al elaborar la tabla dinámica debes de colocar el campo que te indica Javier tanto en "rotulos de fila" como en "campo de valor" para que cuente las veces que se encuentra cada elemento.

Otra forma individual de en contrar cuantas veces se encuentra cada elemento es usando la funcion CONTAR.SI por ejemplo:

=CONTAR.SI(A1:A7;C8) suponiendo que tienes los datos entre A1 y A7
y el dato a anizar esta en C8

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar