Fortran - duda con Geany

   
Vista:

duda con Geany

Publicado por emilio (1 intervención) el 02/05/2011 13:44:09
Hola amigos

Tengo problemas con Geany que es un editor portable, bueno resulta que este programa se supone que es compatible programando con vario lenguajes y entre ellos fortran, resulta que al intentar ejecutar el programa este no se comunica con el compilador, y no sé como solucionarlo, alguno tiene alguna idea como solucionar este problema, lo ideal sería que Geany siga conservando su caracter de portabilidad y en lo posible añadirle algún path para que tambien incluya el compilador de Fortran, saludos E.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Fortran
- Código fuente de Fortran
- Cursos de Fortran
- Temas de Fortran
información
Códigos de Fortran
- Ecuaciones lineales