FoxPro Unix/Linux - O SEA QUE NO ESTA NATIVO?

   
Vista:

O SEA QUE NO ESTA NATIVO?

Publicado por DALSOM (1 intervención) el 11/10/2009 14:57:32
HASTA AHORA, SEGUN LOS COMENTARIOS QUE HE VISTO, SI QUIERES FOX Y LINUX, TIENES QUE EMULAR WINDOWS.

QUE NO HAY UNA VERSION NATIVA DE VFP9 SEDNA PARA LINUX?

Y SI QUIERO PASARME A LINUX, MIS PROGRAMAS SEGUIRAN FUNCIONANDO TANTO PARA LINUX COMO PARA WINDOWS?

DESDE MI PUNTO DE VISTA, HAY UN MONTON DE DISTROS DE LINUX, QUE SON DIFERENTES, Y UN PROGRAMA EN UNA DISTRO, NO NECESARIAMENTE DEBE FUNCIONAR EN OTRA. O SI?

SIENTO ABRUMARLOS CON TANTAS PREGUNTAS,
SALUDOS,
DALSOM.
REP. DOM.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

O SEA QUE NO ESTA NATIVO?

Publicado por OpenJuy openjuy@gmail.com (1 intervención) el 14/03/2011 15:00:36
Si es posible migrar las aplicaciones de fox 2.6 de sco a linux, tienes que instalar las librerias de compatibilidad ibcs descargalas de source forge en este momento estan la version 3.8 si quieres trabajar en ubuntu 10.04 tienes que descargar desde los repositorios svn
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar