FoxPro Unix/Linux - help!!! "file en use" foxpro 2.6 for unix

   
Vista:

help!!! "file en use" foxpro 2.6 for unix

Publicado por mag_ec (5 intervenciones) el 08/01/2008 23:16:57
HOla a todos:

Tengo instalado el foxpro 2.6 para unix, en un servidor con SCO 6.0, (con el servipack 3) el error es el siguiente:
Cuando ejecuto la aplicacion sale "File in use" y el detalle es que no hay nadie ejecutando aplicacion alguna.

Gracias

Medardo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:help!!!

Publicado por sergio (3 intervenciones) el 04/03/2008 14:20:09
Mira si no lo esta abriendo antes en alguna linea de codigo, si no la otra alternativa y ver que tabla estar en uso y antes de hacer

use tabla

hace
use in tabla
de esta forma la cerras y podras copntinuatr con tu proceso
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

AYuda URGENTE

Publicado por hugo (1 intervención) el 16/04/2009 17:25:24
tengo unix-informix, deseo hacer una aplicacion en fox para unix.. como hago?
alguien me puede pasar el fox para unix q lei por ahi que habia.

por donde empiezo, alguien me puede sar una mano!!
gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por EFRAIN (13 intervenciones) el 11/03/2008 16:11:42
Te recomiendo pasarte a Linux, ingresa a nuestra página y encuentra la forma de hacerlo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por santiago (4 intervenciones) el 25/09/2008 18:13:07
Este mensaje normalmente sale cuando una tabla (dbf) esta abierta en modo exclusivo, y alguien trata de abrirla si antes haber sido cerrada.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por mag (5 intervenciones) el 06/01/2009 17:17:43
Ok, disculpen qe no haya respondido antes , pero gracias por las ayuda y guia resolvi el problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por PEDRO (1 intervención) el 12/01/2009 10:32:45
como lo hiciste..., yo tengo el mismo problema
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por mag (5 intervenciones) el 12/01/2009 15:44:24
Resolvi el problema con lo siguiente:

en el programa yo abria varios archivos temporales(5) al mismo tiempo, pero como el procesador del computador era tan rapido me asignaba el mismo numero a los 5 archivos , (mientras que en el servidor anterior el mismo proceso me asignaba 5 diferentes... ) y les puse un sleep entre archivos y a otros los modifique segun la necesidad

Medardo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:help!!!

Publicado por Carmen Lidia de la Torre (1 intervención) el 12/05/2010 17:48:45
Cuando me sucede eso, copio el archivo con otro nombre y luego vuevo a copiar el archivo nuevo con el nombre antiguo y se soluciona el problema.

Espero que te sirva esto.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar