FoxPro/Visual FoxPro - windos vista

   
Vista:

windos vista

Publicado por wenceslao piraquive (134 intervenciones) el 09/01/2009 15:08:52
Bueno estoy desarrollando una aplicacion en vfp 9.0, esto lo hago desde mi casa donde tengo instalado el windows xp, pero para poder hacer cambios lejos de casa, me llevo los fuentes y los coloco en una maquina que tiene windows vista, todo funciona bien hasta que mando a hacer el ejecutable, entonces hace el recorrido normal y cuando debe crearlo, me manda este mensaje
El archivo ya existe, y no me genera el ejecutable. que estara pasando??
gracias chicos por su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:windos vista

Publicado por Plinio (7771 intervenciones) el 12/01/2009 13:26:40
Es posible que sea alguna cuestion de seguridad con Vista. Talvez tu usuario no tiene permiso a reemplazar archivos, cuando creas un .exe se reemplaza el anterior por el nuevo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:windos vista

Publicado por jose camilo (688 intervenciones) el 13/01/2009 14:05:39
esto tiene k ver con el programa en k llama tu form principal a mi me ocurre igual, nada reinicio la pc y lo hago otra vez
si alguien tiene uno k le funciuone y no le d este error le agradeceria lo hiciera publico
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:windos vista

Publicado por HELDER MARTINEZ (COUNDY)  (710 intervenciones) el 14/01/2009 16:21:44
Yo trabajo con vista, pero no me da ese error...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar