FoxPro/Visual FoxPro - FUNCIONA MAL CON VFP 9 Y BIEN CON VFP 6.0

   
Vista:

FUNCIONA MAL CON VFP 9 Y BIEN CON VFP 6.0

Publicado por alexcoinc (449 intervenciones) el 03/03/2009 20:10:07
Estoy realizando una compilación de mi aplicación en VFP 9.0. Lo hace bien.

Tranado de probar todas las opciones, en una de ellas, me muestra un error que dice:

La expfresión SQL es demasiado complicada.... Cancelar, pasar por alto, ayuda.

Antes en VFP 6.0, no se tenía inconveniente con este ormulario.

Ahora bien, alguien en este foro me dijo que le colocara en el programa principal esto:
Set EngineBehavior 70

Que con ello mi aplicación se comportaría con compatibvilidad a VFP 7.0 para abajo.. es decir
VFP 6.0 .

Lo hice, compile y persiste el problema...

QUE PUEDE ESTAR PASANDO.

Nota: Por sentido común uno pernsaría que lo que funciona (simple) en versiones anteriores, pues en las mas actualizadas, funcionaría bien o igual, pero nunca que deja de funcionar.. no creeen !!

Será que me hace falta un parche o algo !!

Gracias por su ayuda.

alexcoinc
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder