FoxPro/Visual FoxPro - error SP2

   
Vista:

error SP2

Publicado por Pablo (argentina) (433 intervenciones) el 28/06/2009 21:49:42
Hola Amigos, les cuento, quiero instalar el SP2 de VFP 9 obviamente ya tengo instalado el SP1, pero resulta que cuando lo ejecuto me dice que no encuentra e archivo VS_SETUP.MSI, ya lo busque por todo mi disco rigido y no esta y en la web no lo puedo encontrar para descargarlo.

El Tema es que yo al VFP 9 lo baje de internet con el ARES en su momento, lo pase a español con el SP1 y todo lo demas, y hasta ahora me funciona bien, aunque creo que no le estoy sacando bien el provecho al lenguaje, dado que cuando miro el directorio raiz donde esta todo, hay cosas que no las veo en VFP

Alguien me puede decir de donde lo puedo descargar bien al VFP 9, ya estuve mirando en TARINGA pero por las dudas les consulto a uds a ver que me recomiendan.

Y por sobre todo los pasos con respecto a una buena instalacion del lenguaje

Bueno, igual lo que me interesa es saber como instalar el SP2, dado que me falta ese archivo que les mencione para poder seguir, alguien me lo puede pasar o decirme de donde descargarlo, por las dudas mi direccion de correo es termita01@yahoo.com.

Desde ya muchas gracias

Pablo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:error SP2

Publicado por Mario (199 intervenciones) el 29/06/2009 16:14:30
Seguro que tenés instalada la interface en español
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:error SP2

Publicado por Pablo (Argentina) (433 intervenciones) el 29/06/2009 16:40:42
Si Mario, estoy seguo si te referis como IDE al SP1 porque la baje de portalfox.com en su momento mi bien salio, pero ahora baje el SP2 de la pagina oficial de Microsoft y cuando lo voy a instalar me da ese error.

Te parece que te instale de nuevo el SP1 a ver si mejora o cual sera el problema

Pablo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:error SP2

Publicado por Mario (199 intervenciones) el 29/06/2009 22:24:29
El IDE en español funciona unicamente con el SP1.
No se si alcanza con sacarlo de la carpeta de Fox o si tenés que instalar todo nuevamente (me refiero a todo el VFP).
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar