FoxPro/Visual FoxPro - MySql (Es_Binario)

   
Vista:

MySql (Es_Binario)

Publicado por Pablo (Argentina) (433 intervenciones) el 10/03/2010 15:40:36
Hola Amigo, Mex, como va, Mira ahi baje las 3 herramientas de MySql que me recomendates como para empezar a programar en cliente-servidor, el Essensial, el conector, el gui-tools y wl workbench creo que eso era todo
Ahora bien, lo instale a los paquetes , use el wizard como para configurar el acceso, pero en ningun lado me pide que cree mi usuario y contraseña, ¿en donde va eso?.

Pasa que quiero probar un poco de MySql utilizando tu ejemplo de Youtube donde pones el comparativo de velocidad que como para probar un poco es mas que suficiente y despues si ponerme a leer para poder avanzar.

Si me falto algo, por favot, decime que mas y lo descargare.

Muchas Gracias

Pablo - Argentina
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:MySql (Es_Binario)

Publicado por es_binario (757 intervenciones) el 10/03/2010 16:04:40
Te falta el motor de mysql en mysql esencial

Aqui esta el link http://dev.mysql.com/downloads/mysql/5.1.html

y esta guia esta muy buena para instalarlo

http://www.mysql-hispano.org/page.php?id=38

A la hora de bajar lo te pide que loges, pero mas abajo dice No thanks no gracias y listo escoges alguno de los servidores lo bajas y lo instalas y en el paso final a la hora de confirugarlo te pregunta un usuario y una contraseña de root.

Luego tu tienes que crear un nuevo usuario y darle permisos sobre alguna tabla, eso lo haces con el mysql admin.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:MySql (Es_Binario)

Publicado por Pablo (Argentina) (433 intervenciones) el 10/03/2010 22:12:45
Hola Amigo, mira ese el primero que instale de las 3 herramientas, y al final lo unico que me pide es el root y no un nombre de usuario, obvio que como no lo conozco bien, utilizo el wizard para configurarlo pero no se que paso

Si me podes ayudar

Pablo - Argentina
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:MySql (Es_Binario)

Publicado por Pablo (Argentina) (433 intervenciones) el 10/03/2010 23:41:36
Hola Amigo, bueno, resulta que por probar de a ver si habia hecho algo mal en la instalacion, que hice, lo desinstale al motor de Sql para volver a instalarlo y seguir los pasos del link que me pasastes que al final resulto que todo lo que yo habia hecho estaba bien, no se porque pero solo te pide el ROOT y no el nombre de usuario, yo asumo que el Usuario debe ser el de windows cuando se inicia en mi caso Pablo.

Bueno, pero ahora ese no es mi GRAN PROBLEMA, resulta ser que lo desinstale y ahora lo quiero instalar de nuevo y NO logro hacerlo andar, no me arranca el servicio me da error y lo tengo qye cerrar con ctrl+alt+supr y no puedo terminal de configurarlo.

¿Como soluciono ahora eso?, ya probe varias formas de desinstalacion y no me funciona.

¿Alguna idea para que me ande de nuevo?

Muchas Gracias

Pablo - Argentina
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:MySql (Es_Binario)

Publicado por es_binario (757 intervenciones) el 11/03/2010 14:59:20
Si perdon, lo que te pide es la clave del root es decir el usuario es root y la clave es la que tu le indiques, bueno para lo del problema. usa el aistente de configuracion MySQL Server Instance Config Wizard no cierres el servicio ni nada, nada mas cundo lo ejecutes la primera vez te da 2 opciones, asi como lo tienes y una de esas opciones es remover instancia, es la segunda opcion la eliges y sigues con el asistente. se cierra y lo vuelves a abrir y te fijas que no te aparezca la 2a opcion es decir la de remover instancia si tienes varias, las remueves todas.

Bueno una vez que ya entres a configurarlo como la primera vez, entonces a la hora de escoger el nombre en un combox donde por default aparece mysql, cambialo por un nombre que no hallas usado digamos mysql50 y sigues con el asistente, y le das ejecutar todo normal, con eso te debe de funcionar.

Si te vuelve a marcar el error 0, cierras de nuevo el sistente lo ejecutas y remueves la instacia luego lo vueves a abrir y sigues de nuevo el asisten, entonces le vuelves a cambiar el nombre a la instancia. y ahora si te debe funcionar.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar