FoxPro/Visual FoxPro - PROBLEMA AL HACER PACK

   
Vista:

PROBLEMA AL HACER PACK

Publicado por FOXPRO FULLCCTV@GMAIL.COM (3 intervenciones) el 04/05/2011 22:38:16
Hola hace desde hace ya un tiempo realize un sistema bajo fox pro, el problema que presenta ahora es que en el codigo le hago un pack a la tabla, despues de hacerle el pack me borra el dbf, ya he probado casi todo hasta el hacerle el pack por foxpro y tambien la borra, Por que podra ser esto???
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

PROBLEMA AL HACER PACK

Publicado por xx (378 intervenciones) el 05/05/2011 04:14:53
A simple vista aparenta ser problemas de permisos de archivo, debes brindar mayor información para una mejor orientacion, la informacion necesaria es nombre del sistema de archivo eje NTFS alojados donde localmente, servidor win o linux etc, si usas una aplicacion compilada o tienes un foxpro portable

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

PROBLEMA AL HACER PACK

Publicado por juan fernando aldevaran_527@hotmail.com (533 intervenciones) el 11/05/2011 22:20:04
TIENE AGREGADA, LA INSTRUCCION SET DELETE ON EN EL EVENTO LOAD DEL FORMULARIO

DE ESTA FORMA SOLA FILTRA EL REGISTRO A BORRAR Y LOS NO MARCADOS CON SET DELETE ON/Off
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

PROBLEMA AL HACER PACK

Publicado por FOXPRO FULLCCTV@GMAIL.COM (3 intervenciones) el 12/05/2011 00:19:54
Hola el proble ma se me presenta inclusive al hacer pack a una tabla especefica desde foxpro, empieza a hacer el proceso y como a la mitad de lo que dura hacer un pack a una tabla dice que la misma no existe...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar