FoxPro/Visual FoxPro - no corre mi ejecutable ??

   
Vista:

no corre mi ejecutable ??

Publicado por luis (1 intervención) el 22/09/2011 22:57:26
no se estoy haciendo una aplicacion biometrica. todo funciona bien pero no he instaldo vfp en la maquina, solo tengo los runtimes en la carpeta donde van, ya registre las ocx, dll etc. pero se que al instalar for x pro funcionara bien. y ese es el punto no se si es configuracion regional o otras cosas que cambia fox al instalar,... algun consejo. ?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

no corre mi ejecutable ??

Publicado por hancito2003 (54 intervenciones) el 23/09/2011 01:40:41
Hola.

Seria bueno saber que version de fox estas utilizando, porque no todas las versiones utilizan las mismas librerias para los ejecutables.

La mejor de todas las opciones es que crees un instalador para tu programa atraves de InstallShield que lo proporciona fox por defecto, como dije antes, dependiendo de la version de fox que tengas. El instalador de fox te instalara todas las librerias necesarias para que tu programa se ejecute.

Suerte.-
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

no corre mi ejecutable ??

Publicado por Douglas (297 intervenciones) el 29/09/2011 03:14:38
En efecto mi Querido Wattson, que es lo que ocurre, no ha registrado bien el control active del ocx que utilizas, ya probastes ejecutar cmd en modo administraor? o es algun otro control, en la maquina que desarrollas dale clic al control que utilizas y luego mira como se llama tu control active que usas y a que ocx hace referencias.


Saludes


Douglas Sánchez
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar