FoxPro/Visual FoxPro - Problema al imprimir lo que veo en vista previa

   
Vista:

Problema al imprimir lo que veo en vista previa

Publicado por Jorge jorgeleoni@hotmail.com (9 intervenciones) el 18/09/2012 16:20:48
Hola a Colaboradores de este Foro.
Tengo un problema con el reporte de visual fox.
Ya que veo lo que esta en vista previa perfectamente, pero cuando va a imprimir lo imprime vacio.
Antes de generar el reporte mando toda la información a una tabla y desde ella imprime.
He realizado un broser para ver si estan bien cargados los datos y esta todo perfecto.
Muestra bien el contenido del reporte pero lo imprime vacio...?
Cualquier información o sugerencia es muy bien recibida. Gracias.
Atte Jorge Leoni - jorgeleoni@hotmail.com
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema al imprimir lo que veo en vista previa

Publicado por Mauricio (42 intervenciones) el 18/09/2012 17:44:26
Posiblemente cuando esta en previa, llegas al final por revisar, por lo tanto antes de imprmir ponle un go top.....
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema al imprimir lo que veo en vista previa

Publicado por Jorge jorgeleoni@hotmail.com (9 intervenciones) el 19/09/2012 00:42:45
Gracias por tu comentario.
Antes del reporte seleciono la tabla y tiene un go top, es mas le hago un browser para ver si trae todos los datos y esta perfecto. Desde ya muy Agradecido por tu comentario.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema al imprimir lo que veo en vista previa

Publicado por jose casalino (94 intervenciones) el 18/09/2012 19:15:05
si tu linea del reporte tiene un while, puede ser por eso.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema al imprimir lo que veo en vista previa

Publicado por Jorge jorgeleoni@hotmail.com (9 intervenciones) el 19/09/2012 00:45:41
Gracias por tu comentario.
Respondiendo al mismo el reporte NO esta dentro de un do while.
Es muy raro lo que me ha sucedido. Es mas nunca antes me habia dado tal tipo de error.
Gracias nuevamente. Un abrazo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar