FoxPro/Visual FoxPro - Report Form no me funciona bien

   
Vista:

Report Form no me funciona bien

Publicado por Juan (71 intervenciones) el 03/03/2015 13:53:08
Buenas tardes.

Tengo una sentencia para enviar datos a la impresora de esta manera:

1
report form informes\rem.frx for cobro.numremesa=nNumRem noconsole preview

Y no me muestra nada. He revisado la tabla y veo que hay registros que cumplan esa condición, pero no veo el porqué no me imprime ni me lo muestra en pantalla.

Alguien sabe a que puede deberse?

Un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Report Form no me funciona bien

Publicado por Juan (71 intervenciones) el 03/03/2015 16:58:54
Buenas tardes.

Ya está resuelto, lo que pasaba es que tenía la tabla filtrada.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Report Form no me funciona bien

Publicado por Dany (7 intervenciones) el 05/04/2015 02:24:14
Saludos, hermano, espero no sea tarde para ayudarte

No tienes que usar la extension del reporte .FRX, y si Informe es una carperta, especifica la direccion, como estos ejemplos que te dejo analisalos bien.

Use mayor
go top

REPORT FORM ereporte FOR valor>2500 PREVIEW noconsole && Aqui visualizo todos los valores que sean mayor de 2500


REPORT FORM c:\vsicove\ereporte FOR valor=5000 .and. Polizas=<3000 NOCONSOLE prEVIEW && Aqui visualizara los valores iguales a 5000 y las polizas iguales o menores de 3000


Bye, suerte......................................DFC..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar