FoxPro/Visual FoxPro - Problema con FoxPreview

   
Vista:

Problema con FoxPreview

Publicado por Gabriel Roberto Lopez lopezgabriel503@gmail.com (2 intervenciones) el 06/07/2015 21:02:17
Hola a todos espero que todos se encuentren bien
Paso a lo siguiente

tengo una aplicacion echa en Visual Fox Pro 9
dicha aplicacion tiene un area de reportes y todos me salian bien.

resulta que queria mejorar el area de reportes y
le aplique el FOX PREVIEW

despues de la instalacion me di cuenta que los reportes me salen incompletos, es decir el margen de la deracha esta bien pero el margen de la izquierda me sale escazo y debido a eso el reporte me sale incompleto en la vista previa.

al momento de mandarlo a imprimir me sale incompleto tambien.

y mi problema se extiende mas por que en otros equipos NO ME DA ESE PROBLEMA todo me sae bien.

NO SE SI ES ALGO DE WINDOWS lo probe en dos maquinas una de escritorio (19") y una pc (15")
las dos tienen el mismo windows y office. pero en la de escritorio no me da problemas.

ME PUEDEN AYUDAR??
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con FoxPreview

Publicado por Richard (174 intervenciones) el 08/07/2015 16:04:38
Hola Gabriel

El problema no es de FoxPreview verifica en las propiedades del informe
y quita la seleccion que tiene el informe de la impresora que tu utiliza
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con FoxPreview

Publicado por Gabriel Roberto Lopez (2 intervenciones) el 08/07/2015 16:08:26
Hola Richard gracias por tu ayuda.
lo que sucedes es que no es solamente en una impresora que me da el probelema. es en varias y todas de diferentes marcas y modelos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problema con FoxPreview

Publicado por richard (174 intervenciones) el 09/07/2015 01:01:00
Hola Gabriel

Como ya lo instalaste en otro y funciono pienso que el problema es de windows.

te cuento tengo como 3 años utilizando la herramienta y no me presenta problema

solo los de las propiedades del informe que te comente
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar