FoxPro/Visual FoxPro - AYUDA CON EXCEL Y FOXPRO

   
Vista:

AYUDA CON EXCEL Y FOXPRO

Publicado por Juan (230 intervenciones) el 18/12/2007 15:04:00
Hola a tod@s, tengo un programa para ir metiendo datos en una hoja de excel y todo funciona muy bien pero no se como introducir formulas, yo hago lo siguiente

oleExcel.Range(oleExcel.Cells(nFila, nCampos+2), oleExcel.Cells(nFila, nCampos+2)).Value = ("=SUMA(F7:F79)")

Y cuando voy a la hoja de calculo me dice que hay algún error, luego me pongo encima de la formula pulso intro sin cambiar nada y sale todo bien.

Alguien me puede decir a que es devido.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:AYUDA CON EXCEL Y FOXPRO

Publicado por Plinio (7771 intervenciones) el 19/12/2007 17:58:22
Ya probaste sin los parentesis
oleExcel.Range(oleExcel.Cells(nFila, nCampos+2), oleExcel.Cells(nFila, nCampos+2)).Value = "=SUMA(F7:F79)"
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar