FoxPro/Visual FoxPro - urgente....

   
Vista:

urgente....

Publicado por Meche Gironda (59 intervenciones) el 30/01/2008 17:24:23
Hola chicos tengo problemas cuando estoy en mi entorno de datos y arrastro mi tabla se ponen todos los text y cuando ejecuto siempre aparece el primer registro como se hace para que aparezca en blanco los text me ayudan porfis gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

urgente

Publicado por neo (1601 intervenciones) el 30/01/2008 20:05:26
en el init del formulario escribe esto:

Thisform.txt1.value=0 && para datos numericos
Thisform.txt2.value="" && si el dato es caracter

Thisform.txt3.value=ctod(" / / ") && si el dato es de tipo fecha


Suerte►
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:urgente

Publicado por Meche Gironda (59 intervenciones) el 30/01/2008 20:26:43
Gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:urgente....

Publicado por sergio (697 intervenciones) el 31/01/2008 15:09:35
1) Mira si en las cajas de texto tenes vacio el controlsource, si tenes ahi puesto el campo de l atabla siempre te va a aparecer el valor del campo de l atabla en cuestion

o en el init del formulario hace referencia al value de cada objeto poniendole en blanco o en su defecto el valor del xcampo de l atabala, en este caso te serviria para una modificacion del registro en cjuestion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar