FoxPro/Visual FoxPro - consultas

   
Vista:

consultas

Publicado por Sebastian (253 intervenciones) el 09/06/2008 16:19:23
Hola programadores estoy creando una consulta con cuatro tablas, pero cuando trabajo con las tres primeras los resultados son buenos y cuando agrego la cuarta desaparecen los registros pueden ayudarme
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:consultas

Publicado por helder martinez (710 intervenciones) el 09/06/2008 16:26:55
las 4 tablas tienen algun campo clave? o el mismo campo clave?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:consultas

Publicado por sergio (697 intervenciones) el 09/06/2008 16:40:13
Mira las condiciones que pusiste en el select
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:consultas

Publicado por Sebastian (253 intervenciones) el 09/06/2008 16:54:06
no amigo no estoy en el selec si no en el diseñador de consultas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:consultas

Publicado por Sebastian (253 intervenciones) el 09/06/2008 16:52:39
hola lo describo de esta forma espero se me entienda gracias

tabla medico
med_codigo (principal)
espe_codigo (normal)
*************************
tabla especialidad
espe_codigo(principal)
**************************
tabla horarios
med_codigo (normal)
***************************
tabla atenciones
numero_de_registro (principal)
med_codigo(normal)
****************************
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar