GeneXus - Puesta en produccion

   
Vista:

Puesta en produccion

Publicado por Ivan (24 intervenciones) el 16/12/2009 16:58:06
Buenos dias Charly, pues como siempre agradecido por tu respuesta, y muy rapida por cierto !! gracias!,,, Mira Trabajo con GeneXus X , con SQL 2000, mi modelo es .NET...
.Net Framework 2.0, conexion con ADO.NET. Tal vez esta de mas, pero te escribo todo lo que hice para la puesta en produccion (montar el sistema a el servidor), se escribe rapido pero me ha costado muchisimo trabajo saber todo esto...

1-. Formatee el servidor que es un Proliant ML 350 G5
2-,Le instale Windows server 2003 Standard Edition
3-. Le instale todos los parches (incluido service pack 2, .Net Framework 2.0, y tambien se instalo .NET framework 3)

4-.Instale IIS, (con el mismo disco con el que instale el windows server 2003 )

5-. Abri el IIS y fui a la carpeta sitios WEB. donde cree una carpeta en, en C:/inetput/wwroort/Mi carpeta(Que le llame 'Web')/ y dentro de esta carpeta pegue el BIN, todos los archivos y .DDLs del sistema

6-. Abri un Browser (internet Explorer) y en la barra de direcciones escribi:
(donde 'Factura' es un TRN),

http:/localhost/Web/Factura.aspx

para esto, la pesta;a de Asp.net que se debe crear en el IIS, no se creo!!! osea cuando instale el IIS no se creo, entonces no tengo forma de cambiar la version del .NEt Framework, lei un poco y esto se debe a los bits de mi servidor, el cual 'segun' dicen es de 64 bits y el sistema operativo de 32 bits algo parecido a eso, pero despues solucione el problema de la pesta;a con un ejecutable que me baje de internet, y ponia el . net framework 2.0 (que es en el que esta compilado mi sistema) y mandaba el mismo error,
despues desinstale todas las actualizaciones del sevidor incluido el .net framework y otra ves fui al explorer y seguia mandando el mismo error, el cual te escribo aqui...

y esto me genero el error que te mencione la vez pasada... que te lo escribo a qui...

Error de servidor en la aplicación '/'.
--------------------------------------------------------------------------------

Error de configuración
Descripción: Error durante el procesamiento de un archivo de configuración requerido para dar servicio a esta solicitud. Revise los detalles de error específicos siguientes y modifique el archivo de configuración en consecuencia.

Mensaje de error del analizador: Atributo 'type' no reconocido.

Error de código fuente:

Línea 2: <configSections>
Línea 3: <section name="log4net" type="log4net.Config.Log4NetConfigurationSectionHandler, log4net" />
Línea 4: <sectionGroup name="languages" type="System.Configuration.NameValueSectionHandler">
Línea 5: <section name="spanish" type="System.Configuration.SingleTagSectionHandler" />
Línea 6: </sectionGroup>

Archivo de origen: c:\inetpub\wwwroot\web\web.config Línea: 4

--------------------------------------------------------------------------------
Información de versión: Versión de Microsoft .NET Framework:1.1.4322.2443; Versión de ASP.NET:1.1.4322.2407
Como siempre muchas gracias, y Ojala me puedas ayudar ya estoy desesperado jaja, ya que este error ya lo busque casi letra por letra, jajaja, y no hay mucha informacion de este error, en el manual de puesta en produccion de GeneXus 9.0 (que ya lei) hay algunos errores, pero este no esta, te agradesco Charly espero tu respuesta gracias, chao!!!
Feliz a;o!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder