GeneXus - Varias preguntas con genexus

   
Vista:

Varias preguntas con genexus

Publicado por Juan Manuel (1 intervención) el 22/11/2013 22:09:10
Hola a todos los de la web.

Tengo algunas dudas sobre genexus.

1) Creo una base en idioma ingles con separador de decimales en punto pero cuando inserto un valor me dice que no es correcto.

2)tengo una tabla llamada Provincias con lo siguiente:

paisid
provinciaid
nombreprovincia

y cuando quiero ponerle nombrepais (atributo de la tabla Paises) en la solapa Tables me figura pais_provincia(un atributo creado anteriormente para la tabla Provincias)

¿como hago para modificar dicho atributo ya que me tira errorres de compilacion y no se genera en el navegador el webform correspondiente?

Agradezco desde ya su ayuda y saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de GeneXus
- Cursos de GeneXus
- Temas de GeneXus
- Chat de GeneXus
información
Cursos y Temas de GeneXus
- Curso de GeneXus
- Diseño de Aplicaciones con GeneXus
- GeneXus 9.0 Help System

Varias preguntas con genexus

Publicado por César (13 intervenciones) el 05/12/2013 16:43:19
Creale de nuevo pais_provincia y en la parte de las propiedades del campo en la solapa "User Interface", en la propiedad "Show in Default Form" ponle False y le vuelves a compilar
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar