GeneXus - Mail Zimbra no se muestra.

   
Vista:
Imágen de perfil de Marco Ricord

Mail Zimbra no se muestra.

Publicado por Marco Ricord (30 intervenciones) el 12/09/2014 22:11:34
Utilizo un sistema de correo llamado "Zimbra".
Envío mis correos vía WebWrapper por medio de un webpanel obviamente pero no me muestra nada en los exploradores GoogleChrome y MozillaFirefox. En Internet Explorer 11 si me muestra el texto...

Con la herramienta de desarrollo del explorador (F12) me he dado cuenta que el "msgbody" con solo colocarle... opacity: 1; en esa área..es suficiente para mostrar los datos. ya que aparece opacity: 0; inicialmente. Estuve investigando un poco y encontre que en el outer html se encuentra este msgbody class y es el que quiero modificar a opacity: 1;

Como hago para cambiar este código, sería de gran ayuda!! Muchas Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Marco

Mail Zimbra no se muestra.

Publicado por Marco (30 intervenciones) el 15/09/2014 23:28:48
Event Start
Form.HeaderRawHTML = '<body style="opacity: 1; margin: 0px; height: auto;"'
EndEvent

Así se hace :D ya funciona en los 3 navegadores.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de xve

Mail Zimbra no se muestra.

Publicado por xve (10 intervenciones) el 16/09/2014 07:36:47
Gracias por comentarlo Marco!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Marco

Mail Zimbra no se muestra.

Publicado por Marco (30 intervenciones) el 17/09/2014 17:48:06
De nada a veces hasta yo mismo consigo como hacer las cosas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar