GeneXus - tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

   
Vista:

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 15/02/2016 20:52:14
hola buenas tardes.
Por favor alguien me podra ayudar, si tiene la solucion.
yo tengo windows vista premiun 32 bits, trato de instalar genexus 9.0, con todos sus componentes de requerimientos de la herramienta y tengo solo hasta el momento un problema con el framework 1.1, al momento
de instalar genexus 9.0, porque de hecho todos los demas modulos de genexus me los instala sin dificultad.
he probado de diferentes maneras y con diferentes framework .net, inclusive instale el framework 3.5, y 4.5, con su paquete distributable, de hecho tengo instalado el framework 1.1 y paquete de servi pack 1. el cual lo verifico por control panel programas instalados y me aparece.
al momento solo de correr instalar genexus 9.0 me arroja el siguiente error.
microsoft j# .net version 1.1 redistributable or higher is not present in destination machine, you must install it in order to use genexus .net.
se paraliza la instalacion ya que no termina: installation ended prematuly because of an error.
luego trato de unstall genexus 9.0
y la misma me da el siguiente error 1720, there is a problem with this windows installer package, a script required for this install to complete could not be run.
.........................
por lo que veo este framework 1.1, no es muy compatible con windows vistas y genexus 9.0. pero no hallo
que hacer ya para intentar instalar genexus 9.0.
por favor alguien me podra ayudar,,ya que realmente no se como continuar esta instalacion, ya que la necesito
urgentemente, y poder trabajar..por favor..se lo agradeceria en mi alma una ayuda.
gracias a todos por su valiosa atencion
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por Ronald (16 intervenciones) el 16/02/2016 20:24:05
Hola:

Hay un instalador más que te está faltando y que es el que instala precisamente j#. No puedo decirte más porque no recuerdo de memoria exactamente cual es. Pero como lo he tenido que instalar más de una vez, recuerdo haber tenido el mismo problema. E incluso con Genexus 8. Googlealo que lo vas a encontrar. Espero que te sirva de algo. Si no lo conseguiste avisame que lo busco y te digo bien cual es.
Saludos,
Ronald
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 17/02/2016 07:18:10
hola :

De verdad un gran agradecimiento por tu apoyo, con esta repuesta, voy a buscarlo Googlealo, haber si lo encuentro y podria resolver este
conflicto, que en realidad no he podido encontrar, si por casualidad, llegas a recordar cual es la aplicacion j#, que me podria faltar, pues seria maravilloso, ya que tambien tengo poco tiempo para realizar esta tarea..
gracias por tu valiosa atencion
un gran saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 17/02/2016 16:20:36
hola a todos..he tratado de conseguir cual seria el instalador que me falta j#, y no lo he conseguido, estoy hoy desde las 5 am ..baje una version que no necesita conexion, compatible con windows vista de hecho me la instalo, instale sl sql server 2005 compact edition tambien compatible, baje Direct x(r), que creo que lo utiliza genexus, pero este j# .net version 1.1 distributable, me sigue dando problemas, pero me sigue dando el error,,,haber seguire intentanto,,cual sera el que me falta,.si alguien tiene una informacion valiosa al respecto, se lo agradeceria..
gracias por su valiosa atencion
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por Ronald Carabajal (16 intervenciones) el 17/02/2016 20:31:37
Hola:

Este fin de semana lo tengo que instalar en otra pc y te digo. O directamente te lo paso.

Saludos,

Ronald

PD: FIjate si es este, a ver si te funciona.

http://www.microsoft.com/es-ar/download/details.aspx?id=12520
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 17/02/2016 22:21:29
hola :

vale, muchas gracias por tu apoyo, voy a probar este enlace.
gracias, se le agradece un monton.

saludos

vladimir
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 17/02/2016 23:09:32
hola :

ya tenia instalado j#.net distribuitable package 1.1 , pero lo que hice ahora fue, que tenia la version del framework en ingles, y luego el distributable j#.net en español, pues desintale, luego instale la version j# distributable 1.1, que me enviaste en ingles y la version del framework 1.1 en ingles tambien,
haber si corre .
te informo si me funciona de esa manera.
yo pregunto ¿una vez que yo alla instalado, estas las dos versiones, debo correr algun executable, o actualizacion, ya sea en el windows update, para que tome los cambios.?..................

gracias por tu gran ayuda, se le agradece.
hablamos
saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por Ronald Carabajal ronaldcarabajal@yahoo.com (16 intervenciones) el 19/02/2016 00:36:29
Hola:
Con eso y Genexus ya tenés todo. A mi me funciona sin problemas, usando SQL server 2005 (es mi caso en particular), pero anda bien también con Oracle o MySql (casos puntuales que conozco).
Suerte!
Saludos,
Ronald.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 20/02/2016 13:45:23
hola..


Bueno lo intentado con el framework 1.1 y su distributable, aunque los veos en por el panel de control, no se tendré algún fallo, porque por
windows , aunque por activar y desactivar windows, donde te aparecen las aplicaciones, me sale solo el framework 3.5, y no sale el framework 1.1, debería aparecer, digo, de modo de yo poder activar dicha aplicación?
ya no se que vuelta darle..haber si con lo que me puedas informar o facilitar podría resolver dicho problema.
gracias por tu valiosa atención

saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

tratar de instalar genexus 9.0 en windows vista premiun y problema con el j# .net version 1.1

Publicado por vladimir yumar (8 intervenciones) el 23/02/2016 12:15:28
HOLA AMIGOS..
SI ALGUIEN MAS ME PUEDE AYUDAR , EL PORQUE NO LOGRO VER EL FRAMEWORK 1.1 Y SU PAQUETE DISTRIBUTABLE ,, INSTALANDO GENEXUS 9.0
GRACIAS POR SU ATENCION
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar