GeneXus - configurar IIS con W Vista

   
Vista:

configurar IIS con W Vista

Publicado por Tomas araya P. (12 intervenciones) el 21/04/2008 04:33:28
Buenas noches tengo instalado el gx 9.0 y estoy realizando una aplicacion con .Net, necesito configurar el IIS de windows vista para poder ejecutar mis paginas.
Con el windows vista viene un IIS 6.0, y otro IIS asi nomas. Me aparece el siguiente error

Error del servidor en aplicación "Default Web Site"

--------------------------------------------------------------------------------

HTTP Error 404.0 - Not Found

Esperando su ayuda.
atte.
Tomas Araya P.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:configurar IIS con W Vista

Publicado por jorge urbina (1 intervención) el 29/05/2008 21:48:52
Aunque Windows Vista ya tiene más del año que salió, apenas hasta estos días pude migrar mi máquina primaria de trabajo a este sistema operativo—solo digamos que la empresa para la que chambeo es muuuuuuy cautelosa con este tipo de cambios. Y aunque también ya salió Visual Studio 2008, aún tengo que utilizar la versión 2005.

Desarrollo principalmente aplicaciones ASP.NET y también necesito tener SQL Server 2005 Developer instalado localmente para correr tanto la base de datos como Reporting Services.

Pero al intentar instalar estas herramientas me topé inmediatamente con los cambios en la manera que instalas IIS en Windows Vista. Ya me habían platicado que IIS 7 era más modular, pero no me habían dicho qué tanto. Por default, IIS ni siquiera viene habilitado, así que lo primero que tienes que hacer es instalarlo.

Es sencillo, te vas a Control Panel > Programs > Turn Windows features on or off.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:configurar IIS con W Vista

Publicado por Javier (1 intervención) el 13/07/2009 21:54:51
Hola,
Alguien ha podido hacer algo para poder ejecutar aplicaciones .net con vista y IIS 7 ???
He seguido todos los pasos que he encontrado en la red y aun asi no puedo correr las aplicaciones...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar