GeneXus - Error Interno 2709 Ayuda por favor

   
Vista:

Error Interno 2709 Ayuda por favor

Publicado por Jose (17 intervenciones) el 05/05/2008 21:50:45
Hola amigos del foro, perdon que los interrumpa con esto, pero tengo un problema les cuento soy nuevo en genexus nunca e hecho un instalador cliente server,
y tengo las herramientas, manuales y los sigo al pie de la letra pero me tira un error,
le comento
tengo WInXP Sp2
Gx 8.0 up debelopment 8.0
genero VB 6.0 con sp6 up 5 de Genexus
SQl Server 2000, con sp4
windows Installer 3.1

tengo todos los componenrtes necesarios para hacer un instalador, pero me tira un Error:

Internal Error 2709 y estoy desperado por que tengo un proyecto que entregar y no lo e entregado por que el instalador me tira ese error, y eh probado de 1000 maneras y no se como crear el instalador ayudenme por favor

Amigos si alguno de ustedes se le presento el problema y sabe como solucionarlo digame por favor, como hacerlo que de eso depende mi proyecto.

agradecere mucho su respuesta
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Error Interno 2709 Ayuda por favor

Publicado por jote (1 intervención) el 06/05/2008 01:30:22
Tienes que comprar las licencias originales.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Patricio Ojeda V

RE:Error Interno 2709 Ayuda por favor

Publicado por Patricio Ojeda V (454 intervenciones) el 06/05/2008 22:34:31
Jose,

Create otro modelo, con las mismas caracteristicas de tu modelo actual, luego dale un Build All forzando la generacion, compila tu Main program, y finalmente create tu Setup en base a los objetos de este nuevo modelo.

Prueba esta opcion y ojala soluciones tu problema,

saludos

Patricio Ojeda V
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error Interno 2709 Ayuda por favor

Publicado por Jose (17 intervenciones) el 07/05/2008 21:29:15
Amigos del foro les agradesco su apoyo, ya resolvi el problema gracias a su ayuda y en especifico a la ayuda de jera.

la solucion era que debia de agregar todas las *.DLL, el ejecutable y eso no lo hacia, aparte de que la Kb estaba mala, se reparo gracias a la ayuda de mi amigo jera.

amigos gracias por su ayuda
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar