HTML - ayuda newsletter

   
Vista:

ayuda newsletter

Publicado por miguel (1 intervención) el 09/12/2011 12:12:42
Hola, tengo un problema. He subido al servidor un newlstter maquetado por photoshop y lo veo perfectamente en el servidos (tiene su direccion web) ahora lo quiero enviar via mail y al copiar el codigo html via dreamwaver al mail me sale como si el enlace estuviese mal, no se ve. Lo que me extraña es que por cualquier navegador puedo verlo pero por mail no.

este es el codigo por si me pueden ayudar.

<html>
<head>
<title>felicitacion navidad</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>
<body bgcolor="#FFFFFF" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
<!-- Save for Web Slices (felicitacion navidad.3.psd) -->
<img src="index.gif" width="1181" height="833" alt="">
<!-- End Save for Web Slices -->
</body>
</html>
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

ayuda newsletter

Publicado por xve (1178 intervenciones) el 09/12/2011 13:43:07
Hola Miguel, el problema lo tienes con la ruta de la imagen...
En el servidor esto:
1
<img src="index.gif" width="1181" height="833" alt="">

funciona perfectamente ya que el archivo html esta en la misma carpeta que la imagen, pero cuando se envía por correo, el código html ya no esta en la misma carpeta que la imagen, ya que esta en el programar de correo del usuario, por lo que tienes que poner la ruta absoluta hacia la imagen en tu servidor... algo así:
1
<img src="http://servidor.com/index.gif" width="1181" height="833" alt="">

Espero que te sirva...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar