HTML - etiqueta img vacia en explorer

   
Vista:
Imágen de perfil de andres santiago naranjo pachon

etiqueta img vacia en explorer

Publicado por andres santiago naranjo pachon (1 intervención) el 17/02/2014 21:58:08
Buenas tardes tengo un inconveniente con la etiqueta img en explorer ya que tengo un slide que se alimenta de 10 imagenes las cuales son ingresadas por un usuario seleccionado las imagenes, pero cuando no se cargan las 10 imagenes aparece una ventanita o pantallita pequeña a cambio de la imagen cosa que no sucede en los otros navegadores, lo necesito para ie 8 en adelante, lo que deseo es retirar esa imagen pequeñita que queden continuas las etiquetas que si estan cargadas

de antemano gracias por la ayuda,
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

etiqueta img vacia en explorer

Publicado por xve (1178 intervenciones) el 18/02/2014 08:05:55
Hola Andres, creo que la mejor manera de solucionar ese problema, es no cargar la imagen en el slider si no existe dicha imagen.
Creo recordar, que firefox coloca un recuadro muy pequeño con una cruz dentro. Cada navegador pone un formato para determinar que hay un error, aunque chrome no ponga nada... en en cuenta que google si se da cuenta, y te penalizara si hay errores en tu pagina.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar