HTML - Consulta sobre background que desaparece en celdas de tablas anidadas html

   
Vista:

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por miguel macnovas@gmail.com (5 intervenciones) el 09/06/2014 17:14:27
Hola a todos.
tengo una consulta que hacer, a ver si alguien que sepa de verdad es capaz de resolver mi duda. En 2007 hice una página web para una empresa. En esta página hecha con DW hice unas tablas con background en diferentes celdas. En una celda determinada con un background .jpg creé una tabla anidada en la cual incluí botones flash para la navegación del sitio. Todo bien mientras abro las páginas offline en mi ordenador.
Sin embargo cuando subo la página al servidor (he probado en varios y en todos pasa lo mismo), en la celda que tiene la tabla con los botones flash, el fondo desaparece. Ocurre lo mismo en otra de las celdas que tiene otra tabla anidada con una imágen que también desaparece al colgar la página en el servidor.
A pesar de que este año he estado haciendo un curso de FP, la profesora de Aplicaciones Web solo me ha demostrado que no tiene puta idea (ni siquiera me ha resuelto las pocas dudas que tuve con joomla, que esta señora se supone que conoce).
Le he dado mil vueltas y he buscado en todo sitio web de html que he podido, pero no hay manera de dar con la solucion ya que en todos ponen lo mismo y no resuelven nada.
La única solución sería la ayuda de alguien que sea minimamente profesional en html, porque veo que en general la gente no sabe de la misa la mitad.
Si conoces a fondo el html te agradecería que me ayudes a dar con la solución a este enigma. La página en pruebas que tengo ahora está aqui: http://instelec.260mb.net/empresa_es.html
Si la abres, observarás que a la izquierda aparecen los botones flash pero sin embargo el fondo de la celda sale en blanco, y en la celda de la derecha también desaparece la imágen que he mencionado antes. En la página index.html en el mismo sitio he suprimido el contenido de la tabla para probar, y la celda de la izquierda con la imágen fondo_r1.jpg sigue sin aparecer.
En fin, si alguien que sepa puede echarme un cabo se lo agradecería enormemente y le pondré una vela en cualquier iglesia.
Un cordial saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por xve (1178 intervenciones) el 09/06/2014 18:49:51
Hola Miguel, creo que el problema es que no encuentra las imagenes o no estas subidas...


Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por miguel macnovas@gmail.com (5 intervenciones) el 10/06/2014 03:29:26
Hola xve
Gracias por tu respuesta, pero tengo que decirte que las imágenes si están en el servidor. Creo que ya he resuelto el problema (no por mis propios medios) pero en realidad sigo sin saber a que se debe. Me da la impresión que es algo relacionado con las tablas, pero no lo tengo claro. Puedes echarle un vistazo al código, ahora que funciona, y si localizas qué es lo que fallaba me lo comentas si te apetece. De todos modos puedo asegurarte que las imágenes siempre las he subido al servidor... aunque quizás sea cierto que no las encontraba.
Si te apetece me comentas, y muchas gracias por tu atención
Te pondré una vela para que los angelitos velen por ti.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por miguel (5 intervenciones) el 10/06/2014 03:53:17
Por cierto que para que la página funcione correctamente hay que abrirla con el IE. He probado con Chrome y algunos botones flash y la animacion de la cabecera desaparecen...
Con Opera pasa lo mismo que con chrome y supongo que igualmente sucederá al acceder con firefox...
con FF no he probado ya que me daba algunos problemas y lo he desinstalado

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por miguel (5 intervenciones) el 10/06/2014 04:02:26
Mira la captura de IE, la pagina funciona perfectamente, pero con otros navegadores pasa lo que expliqué arriba.

Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por xve (1178 intervenciones) el 10/06/2014 08:09:27
Fíjate en lo que dice chrome, que las imágenes no existen... y si te dice que no existen o que no tiene acceso a ellas... te aseguro que no están o no tiene acceso a ellas.

He probado con IE, y si se ve la imagen por lo que no es problema de cache!!! pero si en IE pongo la dirección http://instelec.260mb.net/fondo_r1.jpg me dice que la imagen no existe!!!
Puedes subir esa imagen en la raiz de la web?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Consulta sobre background que desaparece en celdas de tablas anidadas html

Publicado por miguel (5 intervenciones) el 11/06/2014 02:13:37
Hola de nuevo xve!
Tienes que disculpar un pequeño despiste que he tenido, ya que la imágen la renombré a fondo1.jpg, y cuando posteé mi consulta mi mente todavía pensaba en el nombre de archivo anterior. En IE podrás comprobar que despues de haberla subido a la raíz del sitio si te saldrá: http://instelec.260mb.net/fondo1.jpg
Tambien te aparecería dentro de la carpeta img del sitio: http://instelec.260mb.net/img/fondo1.jpg

Amigo xve, eres un máquina. Gracias por tu ayuda.

Saludos!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar